  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.fortworthbusiness.com/content/tncms/live/" />
<meta name="keywords" content="briefs, sports" />
<meta name="news_keywords" content="briefs, sports" />
<meta name="description" content="NFL players have approved a new labor agreement with the league that features a 17-game regular season, higher salaries, increased roster sizes and larger pensions for current and former players." />
<meta name="author" content="BARRY WILNER AP Pro Football Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.fortworthbusiness.com/news/briefs/nfl-players-approve-labor-deal-including--game-season/article_dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/assets/v3/editorial/4/1a/41af039e-66de-11ea-8b4e-733962d73167/5e6e5ee18240f.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="NFL players approve labor deal, including 17-game season" />
<meta property="og:description" content="NFL players have approved a new labor agreement with the league that features a 17-game regular season, higher salaries, increased roster sizes and larger pensions for current and former players." />
<meta property="og:site_name" content="Fortworthbusiness.com" />
<meta property="og:section" content="Briefs" />
<meta property="article:publisher" content="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/?" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@fwbusinesspress" />
<meta name="twitter:image:alt" content="money on football" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.768430e9d353b37c31ce1a8a206a80b5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/live/global/resources/styles/site.css?_dc=1475685486"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.160.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/briefs","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"BARRY WILNER AP Pro Football Writer","id":"dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":260},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-34354120-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/ads/impressions.js?_dc=1584299112"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/ads/traffic.js?_dc=1584250511"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/ads/settings.js?_dc=1559146679"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1583962852"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1583962852"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1583962852"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1583962852"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1583347487"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1583962852"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"78e785b4-65d8-11e9-bc54-07d9557c5e1b-1309968","asset_id":"78e785b4-65d8-11e9-bc54-07d9557c5e1b","title":"Should the U.S. crack down on the border?","url":"\/should-the-u-s-crack-down-on-the-border\/poll_78e785b4-65d8-11e9-bc54-07d9557c5e1b.html","results":"http:\/\/www.fortworthbusiness.com\/should-the-u-s-crack-down-on-the-border\/poll_78e785b4-65d8-11e9-bc54-07d9557c5e1b.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1583962852"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/ads/fixed-impact-bottom/1.js?_dc=1583962852"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>NFL players approve labor deal, including 17-game season | Briefs | fortworthbusiness.com</title>  
<script data-ad-client="ca-pub-1328127778230865" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" target="_blank"></script>

            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/custom/image/fe375250-9090-11e6-92d1-d3a0f5366fdf.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="NFL players approve labor deal, including 17-game season | Briefs | fortworthbusiness.com" href="http://www.fortworthbusiness.com/search/?f=rss&amp;t=article&amp;c=news/briefs&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.fortworthbusiness.com/news/briefs/nfl-players-approve-labor-deal-including--game-season/article_dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            


        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e section-newssection-briefs type-article infinity-disabled" data-path="/news/briefs">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.fortworthbusiness.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.160.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Fbriefs&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=BARRY+WILNER+AP+Pro+Football+Writer&tncms.asset.id=dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=260&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-34354120-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.fortworthbusiness.com",
  secureDomain: "www.fortworthbusiness.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/fortworthbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/briefs","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1310065" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1310065" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.fortworthbusiness.com/users/signup/?referer_url=http%3A%2F%2Fwww.fortworthbusiness.com%2Fnews%2Fbriefs%2Fnfl-players-approve-labor-deal-including--game-season%2Farticle_dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.fortworthbusiness.com/users/login/?referer_url=http%3A%2F%2Fwww.fortworthbusiness.com%2Fnews%2Fbriefs%2Fnfl-players-approve-labor-deal-including--game-season%2Farticle_dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.fortworthbusiness.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1310065').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.fortworthbusiness.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.fortworthbusiness.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.fortworthbusiness.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1310065').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.fortworthbusiness.com/users/logout/" id="user-logout-form-1310065"><input type="hidden" name="referer_url" value="http://www.fortworthbusiness.com/news/briefs/nfl-players-approve-labor-deal-including--game-season/article_dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/architecture_engineering/"  class="nav-link tnt-section-architectureengineering">Architecture/Engineering</a>
                                </li><li>
                                    <a href="/news/arts_and_culture/"  class="nav-link tnt-section-arts-culture">Arts & Culture</a>
                                </li><li>
                                    <a href="/news/banking_finance/"  class="nav-link tnt-section-banking-finance">Banking & Finance</a>
                                </li><li>
                                    <a href="/news/briefs"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a href="/news/education_training/"  class="nav-link tnt-section-education-training">Education & Training</a>
                                </li><li>
                                    <a href="/news/energy/"  class="nav-link tnt-section-energy">Energy</a>
                                </li><li>
                                    <a href="/news/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/news/food_wine/"  class="nav-link tnt-section-food-wine">Food & Wine</a>
                                </li><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/health_care/"  class="nav-link tnt-section-health-care">Health Care</a>
                                </li><li>
                                    <a href="/news/hospitality_meetings_events/"  class="nav-link tnt-section-hospitality-meetings-events">Hospitality / Meetings / Events</a>
                                </li><li>
                                    <a href="/news/human_resources/"  class="nav-link tnt-section-human-resources">Human Resources</a>
                                </li><li>
                                    <a href="/news/law/"  class="nav-link tnt-section-law">Law</a>
                                </li><li>
                                    <a href="/news/marketing/"  class="nav-link tnt-section-marketing">Marketing</a>
                                </li><li>
                                    <a href="/news/media/"  class="nav-link tnt-section-media">Media</a>
                                </li><li>
                                    <a href="/news/newsmakers/"  class="nav-link tnt-section-newsmakers">Newsmakers</a>
                                </li><li>
                                    <a href="/news/nonprofit/"  class="nav-link tnt-section-nonprofit">Nonprofit</a>
                                </li><li>
                                    <a href="/news/real_estate"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-reporters">Reporters</a>
                                </li><li>
                                    <a href="/news/retail/"  class="nav-link tnt-section-retail">Retail</a>
                                </li><li>
                                    <a href="/news/small_business/"  class="nav-link tnt-section-small-business">Small Business</a>
                                </li><li>
                                    <a href="/news/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/news/stock_show/"  class="nav-link tnt-section-stock-show-daily-updates">Stock Show Daily Updates</a>
                                </li><li>
                                    <a href="/news/technology/"  class="nav-link tnt-section-technology">Technology</a>
                                </li><li>
                                    <a href="/news/top_100/"  class="nav-link tnt-section-top-100">Top 100</a>
                                </li><li>
                                    <a href="/news/transportation/"  class="nav-link tnt-section-transportation">Transportation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.fortworthbusiness.com/ceo_magazine/"  target="_blank" rel="noopener" class="nav-link tnt-section-ceo-report">CEO Report</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/collin_county_business_press/"  class="nav-link tnt-section-collin-county-business-press">Collin County Business Press</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.fortworthbusiness.com/events/events.html"  target="_blank" rel="noopener" class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.fortworthbusiness.com/site/forms/extra/test/event_tickets/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-tickets">Purchase Tickets</a>
                                </li><li>
                                    <a href="/events/best_teacher/"  class="nav-link tnt-section-best-teachers">Best Teachers</a>
                                </li><li>
                                    <a href="/events/business_for_breakfast.html"  class="nav-link tnt-section-business-for-breakfast">Business for Breakfast</a>
                                </li><li>
                                    <a href="/corporate_philanthropy/"  class="nav-link tnt-section-corporate-philanthropy">Corporate Philanthropy</a>
                                </li><li>
                                    <a href="/c-suiteawards/"  class="nav-link tnt-section-c-suite-awards">C-Suite Awards</a>
                                </li><li>
                                    <a href="/fortyunderforty/"  class="nav-link tnt-section-forty-under-forty">Forty Under Forty</a>
                                </li><li>
                                    <a href="/gwot/"  class="nav-link tnt-section-great-women-of-texas">Great Women of Texas</a>
                                </li><li>
                                    <a href="/healthcareheroes/"  class="nav-link tnt-section-health-care-heroes">Health Care Heroes</a>
                                </li><li>
                                    <a href="/events/hrprofessional/"  class="nav-link tnt-section-hr-professionals">HR Professionals</a>
                                </li><li>
                                    <a href="/mlbawards/"  class="nav-link tnt-section-minority-leaders-in-business">Minority Leaders in Business </a>
                                </li><li>
                                    <a href="/top100/"  class="nav-link tnt-section-top-100-private-public-companies">Top 100 Private & Public Companies</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/photos/frames/"  class="nav-link tnt-section-frames">Frames</a>
                                </li><li>
                                    <a href="http://www.fortworthbusiness.com/site/david_s_irvins_people.html"  target="_blank" rel="noopener" class="nav-link tnt-section-david-s-irvin-s-people">David S. Irvin’s People</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/inmarket/"  class="nav-link tnt-section-inmarket">INMARKET</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/rich_connor/"  class="nav-link tnt-section-rich-connor">Rich Connor</a>
                                </li><li>
                                    <a href="/opinion/sally_jenkins/"  class="nav-link tnt-section-sally-jenkins">Sally Jenkins</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.fortworthbusiness.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/extra/payments/"  class="nav-link tnt-section-payments">Payments</a>
                                </li><li>
                                    <a href="/events/book_of_lists"  class="nav-link tnt-section-book-of-lists">Book of Lists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-lists">Lists</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/site/purchase_lists.html"  class="nav-link tnt-section-purchase-lists">Purchase Lists</a>
                                </li><li>
                                    <a href="/site/submit_information.html"  class="nav-link tnt-section-submit-information">Submit Information</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/extra/pressrelease/"  class="nav-link tnt-section-press-releases">Press Releases</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1310061" class="tncms-block hidden-md hidden-lg"><section id="block-1310061" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1310061" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1310061" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1310061-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1310061-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1310061-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1310061').submit();
        return false;
    });

    $('#site-search-1310061').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1310061 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1310061 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1310061-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="http://visitor.r20.constantcontact.com/d.jsp?llr=bnax7pcab&amp;p=oi&amp;m=1102192542113&amp;sit=t86jokodb&amp;f=8943a3d6-b4d7-4484-8efd-f65667ec1706"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter Signup</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-press-release"  href="/site/forms/extra/pressrelease/" >
                    <span class="nav-label">Submit a Press Release</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1310064" class="tncms-block"><div id="user-controls-1310064" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.fortworthbusiness.com/users/signup/?referer_url=http%3A%2F%2Fwww.fortworthbusiness.com%2Fnews%2Fbriefs%2Fnfl-players-approve-labor-deal-including--game-season%2Farticle_dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.fortworthbusiness.com/users/login/?referer_url=http%3A%2F%2Fwww.fortworthbusiness.com%2Fnews%2Fbriefs%2Fnfl-players-approve-labor-deal-including--game-season%2Farticle_dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.fortworthbusiness.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1310064').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.fortworthbusiness.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.fortworthbusiness.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.fortworthbusiness.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1310064').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.fortworthbusiness.com/users/logout/" id="user-logout-form-1310064"><input type="hidden" name="referer_url" value="http://www.fortworthbusiness.com/news/briefs/nfl-players-approve-labor-deal-including--game-season/article_dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1310062" class="tncms-block"><div class="follow-links-1310062 pull-right">
    
    <section id="block-1310062" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/fwbusinesspress/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/fort-worth-business-press" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.fortworthbusiness.com",
  "sameAs" : ["https://www.facebook.com/Fort-Worth-Business-Press-242371041620/","http://twitter.com/fwbusinesspress/","https://www.linkedin.com/company/fort-worth-business-press"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1492860" class="tncms-block hidden-xs">
        <div id="blox-ad-position-above-name1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"above-name","slot":"1","fold":"above","width":"468","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/fortworthbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1310066" class="tncms-block"><div id="weather-1310066" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=76107" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">57&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="76107"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1310066 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Fort Worth, TX
                                
                                 <small>(76107)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies. A stray shower or thunderstorm is possible. High 58F. Winds NE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Rain. Thunder possible. Low 54F. Winds E at 5 to 10 mph. Chance of rain 90%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 15, 2020 @ 2:14 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=76107"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1310060" class="tncms-block"><section id="block-1310060" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1310060" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1310060" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1310060-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1310060-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1310060-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1310060').submit();
        return false;
    });

    $('#site-search-1310060').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1310060 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1310060 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1310060-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1309984" class="tncms-block a"><section id="block-1309984" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/custom/image/3dddf33c-9091-11e6-bca7-e3310fc38b5f.png?resize=200%2C17 200w, https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/custom/image/3dddf33c-9091-11e6-bca7-e3310fc38b5f.png?resize=300%2C26 300w, https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/custom/image/3dddf33c-9091-11e6-bca7-e3310fc38b5f.png?resize=400%2C34 400w, https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/custom/image/3dddf33c-9091-11e6-bca7-e3310fc38b5f.png?resize=540%2C46 540w, https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/custom/image/3dddf33c-9091-11e6-bca7-e3310fc38b5f.png?resize=750%2C64 750w, https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/custom/image/3dddf33c-9091-11e6-bca7-e3310fc38b5f.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1310057" class="tncms-block"><section id="block-1310057" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/custom/image/4698544a-9091-11e6-9246-db8db11f3f0a.png?resize=200%2C64 200w, https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/custom/image/4698544a-9091-11e6-9246-db8db11f3f0a.png?resize=300%2C96 300w, https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/custom/image/4698544a-9091-11e6-9246-db8db11f3f0a.png?resize=400%2C128 400w, https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/custom/image/4698544a-9091-11e6-9246-db8db11f3f0a.png?resize=540%2C173 540w, https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/custom/image/4698544a-9091-11e6-9246-db8db11f3f0a.png?resize=750%2C240 750w, https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/custom/image/4698544a-9091-11e6-9246-db8db11f3f0a.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-architectureengineering"  href="/news/architecture_engineering/" >
                    <span class="nav-label">Architecture/Engineering</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-culture"  href="/news/arts_and_culture/" >
                    <span class="nav-label">Arts & Culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-banking-finance"  href="/news/banking_finance/" >
                    <span class="nav-label">Banking & Finance</span>
                </a></li><li>
                <a class="nav-link  tnt-section-briefs"  href="/news/briefs" >
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education-training"  href="/news/education_training/" >
                    <span class="nav-label">Education & Training</span>
                </a></li><li>
                <a class="nav-link  tnt-section-energy"  href="/news/energy/" >
                    <span class="nav-label">Energy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/news/events/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-wine"  href="/news/food_wine/" >
                    <span class="nav-label">Food & Wine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/news/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-care"  href="/news/health_care/" >
                    <span class="nav-label">Health Care</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hospitality-meetings-events"  href="/news/hospitality_meetings_events/" >
                    <span class="nav-label">Hospitality / Meetings / Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-human-resources"  href="/news/human_resources/" >
                    <span class="nav-label">Human Resources</span>
                </a></li><li>
                <a class="nav-link  tnt-section-law"  href="/news/law/" >
                    <span class="nav-label">Law</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketing"  href="/news/marketing/" >
                    <span class="nav-label">Marketing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-media"  href="/news/media/" >
                    <span class="nav-label">Media</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsmakers"  href="/news/newsmakers/" >
                    <span class="nav-label">Newsmakers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nonprofit"  href="/news/nonprofit/" >
                    <span class="nav-label">Nonprofit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/news/real_estate" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-reporters"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Reporters</span>
                </a><ul id="main-nav_menu-child-1-child-19" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-samantha-calimbahin"  href="/news/samantha_calimbahin/" >
                    <span class="nav-label">Samantha Calimbahin</span>
                </a></li><li>
                <a class="nav-link  tnt-section-courtney-dabney"  href="/news/courtney_dabney/" >
                    <span class="nav-label">Courtney Dabney</span>
                </a></li><li>
                <a class="nav-link  tnt-section-betty-dillard"  href="/news/betty_dillard/" >
                    <span class="nav-label">Betty Dillard</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lee-graham"  href="/news/lee_graham/" >
                    <span class="nav-label">Lee Graham</span>
                </a></li><li>
                <a class="nav-link  tnt-section-robert-francis"  href="/news/robert_francis/" >
                    <span class="nav-label">Robert Francis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-paul-harral"  href="/news/paul_harral/" >
                    <span class="nav-label">Paul Harral</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scott-nishimura"  href="/news/scott_nishimura/" >
                    <span class="nav-label">Scott Nishimura</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bill-thompson"  href="/news/bill_thompson/" >
                    <span class="nav-label">Bill Thompson</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-retail"  href="/news/retail/" >
                    <span class="nav-label">Retail</span>
                </a></li><li>
                <a class="nav-link  tnt-section-small-business"  href="/news/small_business/" >
                    <span class="nav-label">Small Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/news/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-stock-show-daily-updates"  href="/news/stock_show/" >
                    <span class="nav-label">Stock Show Daily Updates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-technology"  href="/news/technology/" >
                    <span class="nav-label">Technology</span>
                </a></li><li>
                <a class="nav-link  tnt-section-top-100"  href="/news/top_100/" >
                    <span class="nav-label">Top 100</span>
                </a></li><li>
                <a class="nav-link  tnt-section-transportation"  href="/news/transportation/" >
                    <span class="nav-label">Transportation</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-ceo-report"  href="http://www.fortworthbusiness.com/ceo_magazine/"  target="_blank" rel="noopener">
                    <span class="nav-label">CEO Report</span>
                </a></li><li>
                <a class="nav-link  tnt-section-collin-county-business-press"  href="/collin_county_business_press/" >
                    <span class="nav-label">Collin County Business Press</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.fortworthbusiness.com/events/events.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-tickets"  href="https://www.fortworthbusiness.com/site/forms/extra/test/event_tickets/"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Tickets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-teachers"  href="/events/best_teacher/" >
                    <span class="nav-label">Best Teachers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-for-breakfast"  href="/events/business_for_breakfast.html" >
                    <span class="nav-label">Business for Breakfast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-corporate-philanthropy"  href="/corporate_philanthropy/" >
                    <span class="nav-label">Corporate Philanthropy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-c-suite-awards"  href="/c-suiteawards/" >
                    <span class="nav-label">C-Suite Awards</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forty-under-forty"  href="/fortyunderforty/" >
                    <span class="nav-label">Forty Under Forty</span>
                </a></li><li>
                <a class="nav-link  tnt-section-great-women-of-texas"  href="/gwot/" >
                    <span class="nav-label">Great Women of Texas</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-care-heroes"  href="/healthcareheroes/" >
                    <span class="nav-label">Health Care Heroes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hr-professionals"  href="/events/hrprofessional/" >
                    <span class="nav-label">HR Professionals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-minority-leaders-in-business"  href="/mlbawards/" >
                    <span class="nav-label">Minority Leaders in Business </span>
                </a></li><li>
                <a class="nav-link  tnt-section-top-100-private-public-companies"  href="/top100/" >
                    <span class="nav-label">Top 100 Private & Public Companies</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-frames"  href="/photos/frames/" >
                    <span class="nav-label">Frames</span>
                </a></li><li>
                <a class="nav-link  tnt-section-david-s-irvin-s-people"  href="http://www.fortworthbusiness.com/site/david_s_irvins_people.html"  target="_blank" rel="noopener">
                    <span class="nav-label">David S. Irvin’s People</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-inmarket"  href="/opinion/inmarket/" >
                    <span class="nav-label">INMARKET</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rich-connor"  href="/opinion/rich_connor/" >
                    <span class="nav-label">Rich Connor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sally-jenkins"  href="/opinion/sally_jenkins/" >
                    <span class="nav-label">Sally Jenkins</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://www.fortworthbusiness.com/site/forms/subscription_services/subscribe/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-payments"  href="/site/forms/extra/payments/" >
                    <span class="nav-label">Payments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-book-of-lists"  href="/events/book_of_lists" >
                    <span class="nav-label">Book of Lists</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-lists"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Lists</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-lists"  href="/site/purchase_lists.html" >
                    <span class="nav-label">Purchase Lists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-information"  href="/site/submit_information.html" >
                    <span class="nav-label">Submit Information</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-press-releases"  href="/site/forms/extra/pressrelease/" >
                    <span class="nav-label">Press Releases</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1309926" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/fortworthbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1309925" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/fortworthbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-41af039e-66de-11ea-8b4e-733962d73167" class="modal fullscreen in modal-image image-default modal-41af039e-66de-11ea-8b4e-733962d73167" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/assets/v3/editorial/4/1a/41af039e-66de-11ea-8b4e-733962d73167/5e6e5ee18240f.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/assets/v3/editorial/4/1a/41af039e-66de-11ea-8b4e-733962d73167/5e6e5ee18240f.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/assets/v3/editorial/4/1a/41af039e-66de-11ea-8b4e-733962d73167/5e6e5ee18240f.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/assets/v3/editorial/4/1a/41af039e-66de-11ea-8b4e-733962d73167/5e6e5ee18240f.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/assets/v3/editorial/4/1a/41af039e-66de-11ea-8b4e-733962d73167/5e6e5ee18240f.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/assets/v3/editorial/4/1a/41af039e-66de-11ea-8b4e-733962d73167/5e6e5ee18240f.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/assets/v3/editorial/4/1a/41af039e-66de-11ea-8b4e-733962d73167/5e6e5ee18240f.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/assets/v3/editorial/4/1a/41af039e-66de-11ea-8b4e-733962d73167/5e6e5ee18240f.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="money on football"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-41af039e-66de-11ea-8b4e-733962d73167" data-target=".caption-inner-modal-image-41af039e-66de-11ea-8b4e-733962d73167">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-41af039e-66de-11ea-8b4e-733962d73167 collapse in"><div class="caption-text"><p>close up of wrapped money stack on football and green grass background</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">liveslow</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.fortworthbusiness.com%2Fmoney-on-football%2Fimage_41af039e-66de-11ea-8b4e-733962d73167.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/money-on-football/image_41af039e-66de-11ea-8b4e-733962d73167.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41af039e-66de-11ea-8b4e-733962d73167"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=money%20on%20football&via=fwbusinesspress&url=http%3A%2F%2Fwww.fortworthbusiness.com%2Fmoney-on-football%2Fimage_41af039e-66de-11ea-8b4e-733962d73167.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/money-on-football/image_41af039e-66de-11ea-8b4e-733962d73167.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41af039e-66de-11ea-8b4e-733962d73167"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.fortworthbusiness.com/money-on-football/image_41af039e-66de-11ea-8b4e-733962d73167.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/money-on-football/image_41af039e-66de-11ea-8b4e-733962d73167.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41af039e-66de-11ea-8b4e-733962d73167"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fortworthbusiness.com/tncms/asset/editorial/41af039e-66de-11ea-8b4e-733962d73167" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"41af039e-66de-11ea-8b4e-733962d73167"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFortworthbusiness.com%5D%20money%20on%20football&body=http%3A%2F%2Fwww.fortworthbusiness.com%2Fmoney-on-football%2Fimage_41af039e-66de-11ea-8b4e-733962d73167.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"41af039e-66de-11ea-8b4e-733962d73167"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/money-on-football/image_41af039e-66de-11ea-8b4e-733962d73167.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41af039e-66de-11ea-8b4e-733962d73167"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-41af039e-66de-11ea-8b4e-733962d73167-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="41af039e-66de-11ea-8b4e-733962d73167" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="41af039e-66de-11ea-8b4e-733962d73167" class="save-list-41af039e-66de-11ea-8b4e-733962d73167-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="41af039e-66de-11ea-8b4e-733962d73167" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-41af039e-66de-11ea-8b4e-733962d73167 img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e" class="asset article-default"  data-url="http://www.fortworthbusiness.com/news/briefs/nfl-players-approve-labor-deal-including--game-season/article_dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/assets/v3/editorial/4/1a/41af039e-66de-11ea-8b4e-733962d73167/5e6e5ee18240f.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="fortworthbusiness.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.fortworthbusiness.com/news/briefs/nfl-players-approve-labor-deal-including--game-season/article_dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.fortworthbusiness.com\/tncms\/search\/mlt\/?origin=dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e" class="asset-paging">
                <div id="paging-prev-dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e" class="paging-link prev offset"></div>
                <div id="paging-next-dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            NFL players approve labor deal, including 17-game season
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">BARRY WILNER AP Pro Football Writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-03-15T11:56:00-05:00" class="tnt-date asset-date text-muted">
            Mar 15, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-03-15T11:56:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/briefs/nfl-players-approve-labor-deal-including--game-season/article_dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-15T11:56:00-05:00">
    <meta itemprop="datePublished" content="2020-03-15T11:56:00-05:00">
    <meta itemprop="dateModified" content="2020-03-15T11:56:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.fortworthbusiness.com%2Fnews%2Fbriefs%2Fnfl-players-approve-labor-deal-including--game-season%2Farticle_dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/briefs/nfl-players-approve-labor-deal-including--game-season/article_dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NFL%20players%20approve%20labor%20deal%2C%20including%2017-game%20season&via=fwbusinesspress&url=http%3A%2F%2Fwww.fortworthbusiness.com%2Fnews%2Fbriefs%2Fnfl-players-approve-labor-deal-including--game-season%2Farticle_dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/briefs/nfl-players-approve-labor-deal-including--game-season/article_dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.fortworthbusiness.com/news/briefs/nfl-players-approve-labor-deal-including--game-season/article_dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/briefs/nfl-players-approve-labor-deal-including--game-season/article_dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fortworthbusiness.com/tncms/asset/editorial/dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFortworthbusiness.com%5D%20NFL%20players%20approve%20labor%20deal%2C%20including%2017-game%20season&body=http%3A%2F%2Fwww.fortworthbusiness.com%2Fnews%2Fbriefs%2Fnfl-players-approve-labor-deal-including--game-season%2Farticle_dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-41af039e-66de-11ea-8b4e-733962d73167" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-41af039e-66de-11ea-8b4e-733962d73167" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/assets/v3/editorial/4/1a/41af039e-66de-11ea-8b4e-733962d73167/5e6e5ee18240f.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/assets/v3/editorial/4/1a/41af039e-66de-11ea-8b4e-733962d73167/5e6e5ee18240f.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/assets/v3/editorial/4/1a/41af039e-66de-11ea-8b4e-733962d73167/5e6e5ee18240f.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/assets/v3/editorial/4/1a/41af039e-66de-11ea-8b4e-733962d73167/5e6e5ee18240f.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/assets/v3/editorial/4/1a/41af039e-66de-11ea-8b4e-733962d73167/5e6e5ee18240f.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/assets/v3/editorial/4/1a/41af039e-66de-11ea-8b4e-733962d73167/5e6e5ee18240f.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/assets/v3/editorial/4/1a/41af039e-66de-11ea-8b4e-733962d73167/5e6e5ee18240f.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/assets/v3/editorial/4/1a/41af039e-66de-11ea-8b4e-733962d73167/5e6e5ee18240f.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/assets/v3/editorial/4/1a/41af039e-66de-11ea-8b4e-733962d73167/5e6e5ee18240f.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/assets/v3/editorial/4/1a/41af039e-66de-11ea-8b4e-733962d73167/5e6e5ee18240f.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="money on football"
                    class="img-responsive full tnt-restrict-img-41af039e-66de-11ea-8b4e-733962d73167" />
            </div><style>
                .tnt-restrict-img-41af039e-66de-11ea-8b4e-733962d73167 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>close up of wrapped money stack on football and green grass background</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">liveslow</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.fortworthbusiness.com%2Fnews%2Fbriefs%2Fnfl-players-approve-labor-deal-including--game-season%2Farticle_dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/briefs/nfl-players-approve-labor-deal-including--game-season/article_dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NFL%20players%20approve%20labor%20deal%2C%20including%2017-game%20season&via=fwbusinesspress&url=http%3A%2F%2Fwww.fortworthbusiness.com%2Fnews%2Fbriefs%2Fnfl-players-approve-labor-deal-including--game-season%2Farticle_dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/briefs/nfl-players-approve-labor-deal-including--game-season/article_dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.fortworthbusiness.com/news/briefs/nfl-players-approve-labor-deal-including--game-season/article_dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/briefs/nfl-players-approve-labor-deal-including--game-season/article_dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fortworthbusiness.com/tncms/asset/editorial/dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFortworthbusiness.com%5D%20NFL%20players%20approve%20labor%20deal%2C%20including%2017-game%20season&body=http%3A%2F%2Fwww.fortworthbusiness.com%2Fnews%2Fbriefs%2Fnfl-players-approve-labor-deal-including--game-season%2Farticle_dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/briefs/nfl-players-approve-labor-deal-including--game-season/article_dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e" class="save-list-dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>NFL players have approved a new labor agreement with the league that features a 17-game regular season, higher salaries, increased roster sizes and larger pensions for current and former players.</p><p>The deal, which runs through the 2030 season, was accepted by the 32 team owners last month. The NFL Players Association's membership spent the last week voting on the 439-page document after its executive board narrowly rejected it by a 6-5 vote, and the player representatives voted 17-14 in favor, with one abstention.</p><p>Clearly, there was some strong player opposition to this collective bargaining agreement, though. Many stars, including Aaron Rodgers, Russell Wilson, J.J. Watt and Todd Gurley, spoke out against it. The total vote, among the nearly 2,500 union members who participated, was 1,019-959. Ratification required a simple majority — results were announced Sunday — and there could be lasting resentment among union members, given how close the vote was.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/fortworthbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/briefs","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>"Can't believe we agreed to that lol," Colts tight end Eric Ebron tweeted. "We can only play this game for so long and y'all didn't want everything we could get out of it? ... 2030 y'all do better."</p><p>Ravens cornerback Marlon Humphrey expressed displeasure about the turnout for voting.</p><p>"Around 500 players didn't even vote on the new CBA ...," he tweeted. It's good and bad to this deal. I could see why anyone would vote either way. I just think it's amazing guys don't even care."</p><p>NFL Commissioner Roger Goodell, not surprisingly, praised the players' acceptance of the new CBA.</p><p>"We are pleased that the players have voted to ratify the proposed new CBA, which will provide substantial benefits to all current and retired players, increase jobs, ensure continued progress on player safety, and give our fans more and better football," Goodell said in a statement. "We appreciate the tireless efforts of the members of the Management Council Executive Committee and the NFLPA leadership, both of whom devoted nearly a year to detailed, good faith negotiations to reach this comprehensive, transformative agreement."</p><p>Soon after the union announced the voting results, it began discussing with the league the planned opening of the 2020 NFL business season on Wednesday with free agency and trades. A delay is possible given league restrictions on travel as a safeguard against the new coronavirus.</p><p>A 17-game schedule won't happen before the 2021 season. The mechanics for an uneven number of games — neutral sites or which teams get nine home games — will be worked out in the interim.</p><p>Extending the season was a nonissue with the players in 2011, when the current 10-year deal was finalized after a 4 1/2 month lockout.</p><p>NFLPA Executive Director DeMaurice Smith explained the ins and outs of negotiating the new deal in a lengthy tweet after the voting had concluded Saturday night.</p><p>"The current proposal contains increases across almost every category of wages, hours, working conditions and benefits for former and current players," he said. "Like any contested negotiation ... the proposal also reflects trades with the counterparty which have to be carefully weighed and assessed across the entirety of the deal. Please be confident that I hear — loudly and clearly — those of you who have passionately expressed their perspective that these gains are not enough when weighed against, for example, adding another game. That position reflects how some members have chosen to weigh what aspect of the deal is important to them.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/fortworthbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/briefs","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>"The fact is, however, that there are literally hundreds of issues in any collective bargaining agreement that affect thousands of circumstances and impact thousands of current and former players which we must consider carefully."</p><p>The gains the players make in the new agreement in sharing "a bigger portion of the growing pie," according to outgoing NFLPA President Eric Winston, swayed the vote.</p><p>Among those gains:</p><p>— An increase from the 47% of league revenues given to the players, with that percentage dependent on the length of the season.</p><p>— A reduction of the preseason, initially from four games to three. More time off during training camps.</p><p>— Upgraded pensions, with the addition of groups of previous players not included in past agreements.</p><p>— Two more roster spots per team, from 53 to 55; that's 64 more jobs.</p><p>— Larger practice squads with fewer limitations on movement of those players.</p><p>— Narrowing the testing period for players for marijuana use, plus lowered discipline for using it; and a reduction in on-field fines.</p><p>Adding two playoff teams was not part of the bargaining process; the owners can do so without union approval. That is expected to occur this season, with only the top team in each conference getting a wild-card bye.</p><p>With labor peace for the rest of the decade, the NFL now will turn to negotiating new deals with its broadcast partners. Results of that, including digital media, should, as Winston mentioned, substantially grow the financial pie.</p><p>___</p><p>More AP NFL: <a href="https://apnews.com/NFL">https://apnews.com/NFL</a> and <a href="https://twitter.com/AP_NFL">https://twitter.com/AP_NFL</a></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/fortworthbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/briefs","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.fortworthbusiness.com%2Fnews%2Fbriefs%2Fnfl-players-approve-labor-deal-including--game-season%2Farticle_dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/briefs/nfl-players-approve-labor-deal-including--game-season/article_dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NFL%20players%20approve%20labor%20deal%2C%20including%2017-game%20season&via=fwbusinesspress&url=http%3A%2F%2Fwww.fortworthbusiness.com%2Fnews%2Fbriefs%2Fnfl-players-approve-labor-deal-including--game-season%2Farticle_dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/briefs/nfl-players-approve-labor-deal-including--game-season/article_dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.fortworthbusiness.com/news/briefs/nfl-players-approve-labor-deal-including--game-season/article_dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/briefs/nfl-players-approve-labor-deal-including--game-season/article_dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fortworthbusiness.com/tncms/asset/editorial/dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFortworthbusiness.com%5D%20NFL%20players%20approve%20labor%20deal%2C%20including%2017-game%20season&body=http%3A%2F%2Fwww.fortworthbusiness.com%2Fnews%2Fbriefs%2Fnfl-players-approve-labor-deal-including--game-season%2Farticle_dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/briefs/nfl-players-approve-labor-deal-including--game-season/article_dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e" class="save-list-dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/briefs/nfl-players-approve-labor-deal-including--game-season/article_dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.fortworthbusiness.com/users/login/?referer_url=http%3A%2F%2Fwww.fortworthbusiness.com%2Fnews%2Fbriefs%2Fnfl-players-approve-labor-deal-including--game-season%2Farticle_dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/fortworthbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/briefs","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1309985" class="tncms-block"><section id="block-1309985" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1309985 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1309985" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1309985" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1309985" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1309985" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1309985" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local-company-treats-own-employees-with-suspicious-symptoms/article_5d82cc72-6652-11ea-8039-63ecfed08480.html">Local company treats own employees with suspicious symptoms</a></li><li><a href="/collin_county_business_press/tarrant-county-reports-first-covid--patient-as-texas-cases/article_1e7f78a2-6348-11ea-8427-e3cde53c1af9.html">Tarrant County reports first COVID-19 patient as Texas cases grow</a></li><li><a href="/news/media/burleson-isd-names-former-dallas-cowboys-qb-as-head-coach/article_5ec4f9d0-6552-11ea-915b-272eaf3866eb.html">Burleson ISD names former Dallas Cowboys QB as head coach</a></li><li><a href="/news/the-latest-in-fort-worth-wine-delivery-stage-west-fw/article_4c76af78-664a-11ea-bca6-332d5d30c538.html">The Latest in Fort Worth: Wine delivery, Stage West, FW Zoo, Elerbe, FWISD others announce changes</a></li><li><a href="/news/wichita-falls-based-agency-opening-fort-worth-office/article_6a494326-6000-11ea-a79a-3f37bb0fc6f4.html">Wichita Falls-based agency opening Fort Worth office</a></li><li><a href="/collin_county_business_press/tarrant-county-covid--cases-now-number-four/article_a62c755a-664c-11ea-b96b-9763f5d92b33.html">Tarrant County COVID-19 cases now number four</a></li><li><a href="/news/when-disaster-strikes-fort-worth-company-gets-the-call/article_a0aedcc4-6004-11ea-a990-6f023cec7daf.html">When disaster strikes, Fort Worth company gets the call</a></li><li><a href="/collin_county_business_press/frisco-patient-s-wife-child-test-positive-for-new-virus/article_b102f4fa-6321-11ea-b61b-17f10d926084.html">Frisco patient's wife, child test positive for new virus as Dallas records first case</a></li><li><a href="/five-story--room-hotel-coming-to-near-southside-incorporating/article_d10e4020-5fd3-11ea-9c92-8f56a717d0fd.html">Five-story, 150-room hotel coming to Near Southside incorporating historic fire station</a></li><li><a href="/news/apha-officially-opens-its-new-headquarters-in-mule-alley/article_69821a5c-6222-11ea-a271-0f944667a888.html">APHA officially opens its new headquarters in Mule Alley</a></li></ul></div>
        
        
            <div id="images-1309985" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/omni-hotel-fort-worth-rendering/image_536dcf0e-5f11-11ea-9866-af0df9375629.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Omni Hotel Fort Worth rendering"
                            class="img-responsive lazyload full"
                            width="753"
                            height="753"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/assets/v3/editorial/5/36/536dcf0e-5f11-11ea-9866-af0df9375629/5e6148a9d7fbc.image.jpg?crop=753%2C753%2C234%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/the-rattler/image_b095eb92-63dc-11ea-8777-eb1dc2bc1e71.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Rattler"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/assets/v3/editorial/b/09/b095eb92-63dc-11ea-8777-eb1dc2bc1e71/5e6953dbbe6c7.image.jpg?crop=1175%2C1175%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/businessman-and-city-background-with-stock-market-or-forex-graph/image_b1730ee4-6226-11ea-8df0-c701242a4153.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Businessman and City background with stock market or forex graph (red line drop) for financial concept. Double exposure"
                            class="img-responsive lazyload full"
                            width="1106"
                            height="1106"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/assets/v3/editorial/b/17/b1730ee4-6226-11ea-8df0-c701242a4153/5e6675024a8d3.image.jpg?crop=1106%2C1106%2C383%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/blunting-cyberintrusions/image_2bf83554-6579-11ea-8c7d-abfcd5d371de.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Blunting cyberintrusions"
                            class="img-responsive lazyload full"
                            width="1115"
                            height="1115"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/assets/v3/editorial/2/bf/2bf83554-6579-11ea-8c7d-abfcd5d371de/5e6c07db0cb4d.image.jpg?crop=1115%2C1115%2C0%2C41&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/rasheq-zarif-of-deloitte-speaks-at-tarrant-transportation-forum-on/image_a3aca02a-4f6d-11ea-99bc-efc7dc3ba44b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rasheq Zarif of Deloitte speaks at Tarrant Transportation Forum on Friday, Feb. 14 at the Hurst Convention Center."
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/assets/v3/editorial/a/3a/a3aca02a-4f6d-11ea-99bc-efc7dc3ba44b/5e470b8cec6fb.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1309985" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/unthsc-ballon-drop/video_ca6a6b0a-534d-11ea-ac26-43d2d6d5756c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="UNTHSC ballon drop"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/assets/v3/editorial/c/a6/ca6a6b0a-534d-11ea-ac26-43d2d6d5756c/5e4d8e95a9f3f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1309985" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/richard-connor-more-bad-news-for-panther-island-will-it/article_fbc2ac10-54d0-11ea-b012-b310774ae85c.html">Richard Connor: More bad news for Panther Island – will it ever end?</a> (3)</li><li><a href="/news/briefs/police-chief-stripped-of-duties-disrobes-walks-into-storm/article_269ee38a-536a-11ea-bce4-db7d09bd66ad.html">Police chief stripped of duties disrobes, walks into storm</a> (2)</li><li><a href="/news/pier-files-for-bankruptcy-protection-pursues-a-sale/article_e567ae6c-51aa-11ea-a2d9-a78ac4bdb2e0.html">Pier 1 files for bankruptcy protection, pursues a sale</a> (2)</li><li><a href="/news/as-panther-island-officials-wait-for-federal-funds-bridge-schedule/article_257bc4a8-52d6-11ea-9447-afe59b2f753b.html">As Panther Island officials wait for federal funds, bridge schedule firms up</a> (1)</li><li><a href="/news/gop-campaign-donor-in-texas-among-president-trump-s-pardons/article_27e3bbec-52db-11ea-82f6-772c81962988.html">GOP campaign donor in Texas among President Trump's pardons</a> (1)</li><li><a href="/news/shifting-election-returns-granger-win-shows-moderate-republican-stance-in/article_3ae5cefa-6001-11ea-8bca-03242dc3f3df.html">Shifting Election Returns: Granger win shows moderate Republican stance in Tarrant County</a> (1)</li><li><a href="/news/update-barney-chapman-dairy-queen-entrepreneur-and-texas-rancher-dies/article_3f0db9ea-51fe-11ea-bf80-9f399eec3150.html">UPDATE; Barney Chapman, Dairy Queen entrepreneur and Texas rancher, dies at 81</a> (1)</li><li><a href="/news/arts_and_culture/renewable-energy-at-the-fort-worth-museum-of-science-and/article_8b89c856-5cdd-11ea-badc-4fabb07ccec7.html">Renewable energy at the Fort Worth Museum of Science and History</a> (1)</li><li><a href="/news/five-differences-at-texas-rangers-new-b-stadium/article_93c538da-63da-11ea-9f2c-677819ba6545.html">Five differences at Texas Rangers' new $1.2B stadium</a> (1)</li><li><a href="/news/fwbp-announces-under-honorees/article_cb10943e-57ef-11ea-95c9-ef47ce3bc829.html">FWBP announces 2020 40 Under 40 honorees</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1311539" class="tncms-block card-grid-increase-max-height card-grid-remove-headline"><section id="block-1311539" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1311539 ">
        <div class="block-title-inner">
            <h4>
                
                Today's e-Edition
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1311539-42bfc1eb-7e36-5f32-8d72-a826ae1031ec" class="clearfix card summary has-image image-top inherit  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-42bfc1eb-7e36-5f32-8d72-a826ae1031ec media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/fort-worth-business-press-march/edition_42bfc1eb-7e36-5f32-8d72-a826ae1031ec.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Fort Worth Business Press March 9 - 22, 2020"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="357"
                    data-src="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/assets/v3/eedition/a/a0/aa0dc964-b05b-5e96-a0e0-170ae6ae6f57/5e67a86a97ccc.preview-300.jpg?resize=300%2C357" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/fort-worth-business-press-march/edition_42bfc1eb-7e36-5f32-8d72-a826ae1031ec.html" class="tnt-asset-link">
        

        
            Fort Worth Business Press March 9 - 22, 2020</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1311537" class="tncms-block"><section id="block-1311537" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1311537 ">
        <div class="block-title-inner">
            <h4>
                
                Calendar
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-1311537" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-03-15&d2=2020-03-15&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.fortworthbusiness.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/fortworthbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/briefs","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1309968" class="tncms-block"><section id="block-1309968" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1309968 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/should-the-u-s-crack-down-on-the-border/poll_78e785b4-65d8-11e9-bc54-07d9557c5e1b.html" class="tnt-asset-link">
        

        
            Should the U.S. crack down on the border?</a></h4>
            <div id="poll-78e785b4-65d8-11e9-bc54-07d9557c5e1b-1309968" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-78e785b4-65d8-11e9-bc54-07d9557c5e1b-1309968-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-78e785b4-65d8-11e9-bc54-07d9557c5e1b-1309968-your-vote"></span>
                </div>
                <div id="poll-78e785b4-65d8-11e9-bc54-07d9557c5e1b-1309968-results" class="tnt-poll-results hide"></div>
                <div id="poll-78e785b4-65d8-11e9-bc54-07d9557c5e1b-1309968-container">
                    <form id="poll-78e785b4-65d8-11e9-bc54-07d9557c5e1b-1309968-form" class="tnt-poll-form" role="form" method="post" action="/should-the-u-s-crack-down-on-the-border/poll_78e785b4-65d8-11e9-bc54-07d9557c5e1b.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes!" value="C86B06B6-84E0-0001-94279B337A60E3D0"> Yes!
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No!" value="C86B06B7-BA70-0001-F74D6EE0C3C05F50"> No!
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-78e785b4-65d8-11e9-bc54-07d9557c5e1b-1309968-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-78e785b4-65d8-11e9-bc54-07d9557c5e1b-1309968-back-vote" class="padding-top hide">
                <button id="poll-78e785b4-65d8-11e9-bc54-07d9557c5e1b-1309968-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1311540" class="tncms-block card-grid-increase-max-height card-grid-remove-headline"><section id="block-1311540" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1311540 ">
        <div class="block-title-inner">
            <h4>
                
                Today's Special e-Edition
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1311540-00ec84bb-7be5-5f7e-9975-b353564a2144" class="clearfix card summary has-image image-top inherit  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-00ec84bb-7be5-5f7e-9975-b353564a2144 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/healthcare-heroes-january/edition_00ec84bb-7be5-5f7e-9975-b353564a2144.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Healthcare Heroes January 13 - 19, 2020"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="357"
                    data-src="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/assets/v3/eedition/e/4c/e4c82570-7bc7-51e6-83e2-f4d5d0c529b6/5e25dbc3dd2cb.preview-300.jpg?resize=300%2C357" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eedition/healthcare-heroes-january/edition_00ec84bb-7be5-5f7e-9975-b353564a2144.html" class="tnt-asset-link">
        

        
            Healthcare Heroes January 13 - 19, 2020</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1309969" class="tncms-block"><section id="block-1309969" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1309969 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/business/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.fortworthbusiness.com\/business\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/fortworthbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/briefs","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1309927" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/fortworthbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1309928" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/fortworthbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1310053" class="tncms-block"><section id="block-1310053" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310053 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lists"  href="/purchase_lists/" >
                    <span class="nav-label">Lists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/site/forms/fwb_events/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1309976" class="tncms-block"><section id="block-1309976" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1309976 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-press-release"  href="/site/forms/extra/pressrelease/" >
                    <span class="nav-label">Submit a Press Release</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1310058" class="tncms-block padding-bottom"><section id="block-1310058" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/custom/image/5ace3d30-9091-11e6-98c2-93d979313d2c.png?resize=200%2C17 200w, https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/custom/image/5ace3d30-9091-11e6-98c2-93d979313d2c.png?resize=300%2C26 300w, https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/custom/image/5ace3d30-9091-11e6-98c2-93d979313d2c.png?resize=400%2C34 400w, https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/custom/image/5ace3d30-9091-11e6-98c2-93d979313d2c.png?resize=540%2C46 540w, https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/custom/image/5ace3d30-9091-11e6-98c2-93d979313d2c.png?resize=750%2C64 750w, https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/content/tncms/custom/image/5ace3d30-9091-11e6-98c2-93d979313d2c.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1310055" class="tncms-block"><section id="block-1310055" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1310055 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Fortworthbusiness.com</strong><br>
    3509 Hulen St. Suite 200<br>
    Fort Worth, TX 76107
    <br>
    
        <strong>Phone:</strong> 817-336-8300<br>
        <strong>Email:</strong> <a href="mailto:thernandez@bizpress.net">thernandez@bizpress.net</a><br>
    
</address></section></div><div id="tncms-block-1310063" class="tncms-block padding-bottom"><div class="follow-links-1310063 default">
    
    <section id="block-1310063" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Fort-Worth-Business-Press-242371041620/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/fwbusinesspress/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/fort-worth-business-press" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.fortworthbusiness.com",
  "sameAs" : ["https://www.facebook.com/Fort-Worth-Business-Press-242371041620/","http://twitter.com/fwbusinesspress/","https://www.linkedin.com/company/fort-worth-business-press"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1309980" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1309980"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Fortworthbusiness.com</a>, 3509 Hulen St. Suite 200 Fort Worth, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/fortworthbusiness.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/briefs","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-bottom', slot: 1, fold: "below"});</script>

</div>
</div>

    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("dc6f457a-66dd-11ea-ab8f-1f9437c5fe3e")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-1311537 .fc-inner' ),
            $calendar = $( '#calendar-1311537' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-1311537 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-1311537 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-1311537 .fc-year' ).html( cal.getYear() );


        $('#block-1311537 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-1311537 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-1311537 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/fortworthbusiness.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script></body>
</html>